1. First page
  2. Documentation
  3. User Manual
  4. Document view
  5. Menu bar

Menu bar

Menu bar is similar to system’s main window menu bar explained in earlier article. It allows you to perform certain actions or set document view. Details are described below.

Picture 1: Document menu in Menu bar

Document Menu

Save (ctrl+s)
Saves current work on opened document.

Send by email
Send document via email. You can set export elements to send along with main document.

Send message
Sends document via internal messaging system to another EBA DMS user. Recipient has to be logged in the EBA DMS. You can opt to send message to recipient’s e-mail address too.

Sharing
Share the document via EBA Share portal. Recipient can open document in web browser and sign it.
NOTES: You have to have EBA DMS Mobile enabled and set.

You can opt duration of sharing period – specify dates or choose one-time availability.

Export
Exports document in XML format. You can choose type of export – EBA DMS converts exported document corresponding to selected schema (UBL, Edifact etc.)

Export document shortuct file
Action creates shortcut (URL) to a document in system. To open the document user has to have EBA DMS installed and have correct permissions to access the file.

PDF
You have option to export the document as pdf.

View in PDF
Document is opened in your system’s default PDF viewer. You can save the pdf via save dialog in PDF viewer.

Save as PDF
Directly exports PDF to destination without previewing it.

View data
Action opens up XML output of a document which is generated by EBA DMS. You can see raw XML format or tree structure with tags/attributes and its values.

Print (ctrl+p)

Opens print dialog. You can opt:
Print document – prints only main document
Print supporting documents – if checked supporting document will be printed on a separate page
Print signature details – if checked details of document signatures will be printed on a separate page
– Print comments – if checked comments on a document will be printed on a separate page
– Print list of connected and inserted documents of main document – check to print inserted and/or connected documents

If you choose last option you are able to set if you want to print inserted or connected documents only. You can also set to print document’s attachments.

Picture 2: Printing options


Exit (ctrl+w)
Exits current document view. If changes where made and not saved system will ask you if you want to save or discard changes.

Edit Menu

Copy document text
Copies recognised text on a document to clipboard.

Copy link to document (ctrl+shift+c)
Copies URL to document to clipboard.

Copy attachment (ctrl+c)
Copies selected content to clipboard.

Paste attachment (ctrl+v)
Pastes clipboard content as document attachment.

View Menu

Full screen (ctrl+f)
Maximises document view into fullscreen

Document details (ctrl+d)
View or hide Document details pane on right side of document view.

Show thumbnails
Shows or hides Thumbnails pane on the left side of document view.

Page height
Sets document viewer size to fit page height.

Page width (ctrl+0)
Sets document viewer size to fit page width.

Zoom in (ctrl + +)
Zoom in document viewer size.

Zoom out (ctrl + -)
Zoom out document viewer size.

Ruler (ctrl + r)
Shows/hides ruler tool. See more about ruler tool here.

Actions Menu

Actions below are briefly described. Full actions description are described in Document actions article.

To outbox (ctrl + o)
For outgoing documents. Sets document’s status to outbox.

Sign
Action digitally signs the document. Signer must have qualified certificate to sign to documents. Users with internal certificates can only initial documents. User’s workplace must have permissions set to allow signing too.

Initial
Actions initials document. User must have permission to initial set on its workplace.
With initial you confirm document’s data and that you were acquainted with document and its data.

Remove last signature
Removes last signature if you were last signer. Only signer can remove its signature.

Remove last initial
Removes last initial if you were last initialer of a document.

Remove Liquidation
Removes liquidation status on document. Visible only if document is in status “Liquidated”.

Comment
Adds comment to a document. Comment is displayed as overlay field on document.

Attach
Adds attachment to a document.
You have several options:

  • From file… – opens dialog where you can select the file to attach from your filesystem.
  • Scanogram – opens scanner’s dialog to attach from scanner. User must have scanner device attached to use this feature.
  • From EBA Printer – System asks you to print the document from EBA Printer. Read EBA Printer manual for more instructions.

All options are repeated with sign option – this means EBA DMS will sign attached files with scanner rooms certificate to verify their existence.

  • Internal attachment – creates and attaches text file with your input.
  • URL – attaches .URL link to a destination

Reject
Starts rejection process of a document. A new window pops-up where you can choose to reject the document with letter from EBA printer or saved template. After inserting the document a new document will be created in EBA DMS which is a rejection letter. The system also links both documents together.

Liquidate
Action changes document’s status to liquidated. This means that the document is processed and no further actions are allowed on it. To remove liquidation choose action “Remove Liquidation” in the upper part of the same menu.

Reply
Action gives you option to reply to a received document with a letter. Selecting this action you have to create a new letter from template or EBA Printer. After inserting the document a new document will be created in EBA DMS which is a reply to original document. The system also links both documents together.

Archive
Actions sends opened document into archive and changes its status to “archived”. Action also closes opened document.

Destroy
Action destroys the document – use when you need to “delete” the document. A watermark “Destroyed” is applied on document and now the document is legally irrelevant. We recommend that you archive the document after destroying it otherwise it will stay in user’s office.

Classify (ctrl + k)
Opens up Classification dialog (if Classification is set) where you can classify the document.

Document change
Action allows you to change some data and contextual values on document. For example, after selecting this action you can change subject of a document, sender or receiver or make correction on data fields.

After saving the changes document is again signed with users certificate.

Forward
Use action to forward the document to another EBA DMS user. If the document was previously forwarded to you, you can press on arrow and select Return action which returns the document to the user who forwarded the document to you.

Edit supporting document template
Actions edits the supporting document template or presets values in the supporting document’s fields.

If you have a supporting document defined for a specific document type, you can create a template for it, which means you can preset the data on the supporting document.
If you perform this action on an open document, EBA remembers the document type and the recipient / sender / owner and will use a template for the supporting document each time the document is created.

It is useful in cases where for a certain type of document for a certain recipient / sender / owner the same values are always filled in the supporting document. This way, you do not have to fill in the supporting document each time the document is created, but the values are already preset.

The template can be edited in a scanner or on an open document. You must be an administrator on the document type to edit a template on a document.

Add tag
Actions add tag to the document.

Remove tag
Action removes tag to the document

Grant Access
Action grants access to document for another user.

Window Menu

With window menu you can easily switch between system’s main window and opened document(s).
Simply click on window title to switch the window. A tick shows you which windows is currently shown.

How can we help?