1. First page
  2. Documentation
  3. User Manual
  4. Introduction of user interface
  5. Description of the main program window
  6. Menu bar

Menu bar

File menu

Logout
Through this menu, the current user logs out of the program, which remains open after logging out. This also closes all currently opened documents. If changes are not saved on any document, the program asks the user if he wants to save the changes.

Lock program
With this action, the user stays logged in to the program and locks the main program window so that it is not possible to see or open new documents or change settings. Changes to open documents are still possible, as the open documents lock does not close. if the user has saved their password for the active session, the program will ask for the password again when unlocked.
In the menu Administration> General settings> Other> Program lock, it is possible to set the automatic program lock after a certain time (in minutes) of user inactivity. Inactivity is considered not to use the keyboard and mouse. The changed setting is taken into account when restarting the program.

Export
This action exports the selected document(s) as individual XML files. The data format can be specified in the format drop-down list.

Send by Email
With this feature, you can send documents from EBA via email to any recipient. An internal mail server is a company mail server. Documents sent via email are sent as a PDF visualization and as XML data.

Send a message about the document
This feature sends an EBA message to the user (s) about the document you previously selected. A message can be sent to multiple recipients, but only for one document.

Import settings file
This menu is only valid for users for whom someone else prepares an EBA configuration .ini file, ie either an accounting service or a company’s IT company. Preset configuration files are mostly used in the case of remote work, where the configuration file is prepared using the wizard in EBA Synchronizer.

Print
Prints all the selected (marked) documents in the list, one by one.

Print list
Prints the currently displayed list of documents (not the documents themselves). Prints all columns currently displayed in the list. The campaign is used e.g. to compile reports or statistics.

Exit
Logs off the user and closes the program. The program asks the user if he wants to save the changes to documents that have not yet been saved.

Edit Menu

Delete
Deletes the currently selected documents from the list. Only outgoing, not yet sent and internal documents can be deleted. Documents can be deleted by their authors and administrators. if the document has already been initialed or signed, the author of the initial / signature must remove it so that the author of the document can delete the document. The administrator can also delete an already initialed / signed document (if it is not issued), he can delete internal documents at any time.

Copy list
Copies the data of selected documents in the list. The data of the currently shown columns is copied. The copied data can be used for further use in other programs, e.g. Calc, Excel, or any other program where text can be pasted.

Copy link to document
Copies the link to the document to the clipboard. You can send the link to another user on the system to open the document. The user must have an EBA DMS client installed and a connection to the database.

View Menu

Icons size

Text beside icons

Toolbars

Refresh

Document View

Document Details

Meni Akcija

Meni Orodja

Meni Pomoč

How can we help?